Vulnérabilité dans MongoDB du 16 décembre 2021

Vulnérabilité dans MongoDB du 16 décembre 2021

Cette alerte de sécurité concerne la vulnérabilité (CVE-2021-20330) de risque faible dans le composant tiers MongoDB.

Les versions affectées sont :

  • MongoDB Server versions 4.0.x
  • MongoDB Server versions 4.2.x

Suite à l’annonce de MongoDB concernant la faille de sécurité du 16 décembre 2021, les correctifs suivants de vulnérabilité MongoDB packagés avec l’easy-installer Sage sont désormais disponibles en version:

  • 4.0.27 MongoDB 4.0.27
  • 4.2.17 MongoDB 4.2.17

Cela s’applique aux clients utilisant MongoDB 4.0 ou 4.2 avec :

  • Sage X3 People U9
  • Sage X3 V11 et GEODE V11
  • Sage X3 V12 et GEODE V12

Nous vous encourageons à mettre à jour votre installation MongoDB si vous êtes concernés, et à appliquer les correctifs de vulnérabilité ci-dessus publiés.

No Comments

Sorry, the comment form is closed at this time.